大麦软件园-最新免费软件资源下载、绿色软件下载网站
TAG标签| 网站地图| 设为首页| 加入收藏
当前位置:大麦软件园 > 软件下载 > 系统工具 > 模拟虚拟 >

思科路由器模拟器 v6.2

类型:模拟虚拟

语言:简体中文

更新:2022-07-05 12:45

大小:56.6MB

版本:v6.2

平台:Windows7, WinVista, WinXP

标签:思科路由器

  • 软件介绍
  • 软件截图
  • 相关下载

思科路由器模拟器(Packet Tracer)是一款为学习CCNA课程的网路新手设计的辅助学习工具,新手可以通过思科路由器模拟器进行对互联网设计和配置,同时可以模拟排除互联网问题学习内容。界面容易清爽,对工具的直接进行拖拽就能了,线缆一共有10种,其中最常见用到的是自动选择连接种类的线缆,这中连接会自动帮助用户选择种类。新手可以用这款软件自己打造互联网各种拓扑结构,自由搭配硬件设施,现有星型、圆型、线性、总线型、树型等多种拓扑结构。思科路由器还可以提供互联网中进行的详细处置过程,便捷新手察看互联网实时运行状况。

汉化步骤

1.第一运行PacketTracer60_Build45_setup_no_tutorials.exe 。安装完之后把压缩包里的汉化文件Chinese.ptl这个文件复制到安装路径下的languages目录下面,譬如安装到C盘,那样就复制文件到C:\Program Files\languages目录下面即可。

2.然后启动PT 6.0,打开Options选项,选择第一项Preferences,在Interface的选项卡下面有个“Select Language”在下面的框里选择“Chinese.ptl”然后点击右下角的“Change Language”

3.会弹出“the language will be changed the next time you start this application”(语言将在下一次启动此应用程序时改变),所以仅需关闭程序,程序打开,就能看见汉化版了。

功能特点

1.操作容易,支持拖拽式拉取工具。

2.支持多种互联网工具和10种互联网电缆,并提供自动选择连接种类线缆。

3.可以让新手自由打造互联网多种拓扑结构,仿真学习互联网课程,发现并排除互联网问题。

4.提供互联网中进行的详细处置过程,便捷新手察看互联网实时运行状况。

思科路由器配置实例

1、绘制单臂路由的拓扑图2、下面给交换机配置Vlan,分别配置Vlan10 命名为 caiwu,Vlan20 命名为jishu 。

Switchen

Switch#vlan database

Switch#vlan 10 name caiwu

VLAN 10 modified:

Name: caiwu

Switch#vlan 20 name jishu

VLAN 20 modified:

Name: jishu

Switch#

3、将相应pc连接的端口加入相应的Vlan中(f0/23加入Vlan10,f0/24加入Vlan20),并且设置接口为access模式,设置f0/1为Trunk模式。

Switchen

Switch#conf t

Switch#interface f0/23

Switch#switchport mode access

Switch#switchport access vlan 10

Switch#no shutdown

Switch#exit

Switch#exit

Switch#

Switch#conf t

Switch#interface f0/24

Switch#switchport mode access

Switch#switchport access vlan 20

Switch#no shutdown

Switch#exit

Switch#interface f0/1

Switch#switchport mode trunk

Switch#no shutdown

Switch#exit

Switch#

4、Switch设置好了,设置Route

Routeren

Router#conf t

Router#interface f0/0

Router#no shutdown

Router#exit

Router#interface f0/0.1

Router#encapsulation dot1Q 10

Router#ip add

Router#ip address 172.16.10.1 255.255.255.0

Router#exit

Router#interface f0/0.20

Router#encapsulation dot1Q 20

Router#ip add

Router#ip address 172.16.20.1 255.255.255.0

Router#exit

Router#exit

Router#wr

Building configuration...

[OK]

Router#

5、交换机与路由器的配置目前已经配置好了,可以察看到图中的每一个接口的指示灯变为了绿色,说明可以通信了。

课程

1、思科模拟器中如何给路由器配置ip地址?

enable 进入特权模式

config terminal 进入全局配置模式

interface S1 进入接口配置模式

ip address 172.16.16.1 255.255.0.0 配置地址和子网掩码

exit 推出接口配置模式,到全局配置模式

ip default-gateway 172.16.16.254 在全局配置模式下配置网关

2、思科模拟器路由器设置登陆密码?

enable 密码:

enable password 123456

console密码:

password 123456

login

privilege level 15

3、思科模拟器中路由器怎么样设置password secret密码?

R1#enable password (这里是密码)

R1#enable secret (这里是密码)

两个都是设置密码,不过下面一条的命令安全性更高,两个任意设置一个密码就好了。

容易见到问题解答

1、思科模拟器 交换机和路由器连不上 如何解决?

1.思科的路由器默认端口是关闭的,所以你要把端口开启。

如下是开启0口

interface f0/0

no shutdown

2.同样的道理,假如在思科交换机上,配置vlan的地址,那也需要开启,

如:

int vlan 3
no shutdown

应用截图

相关软件